Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Tue Sep 25, 2018 2:59 am
Predictive Dialer


All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Heartbleed and Security Vulnerabilities
PostPosted: Tue Apr 15, 2014 8:00 am 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Upgrade OpenSSL and A2Billing Now.


It has been widely reported that a recently discovered bug in OpenSSL compromises the security of communications data. Any A2Billing administrator who has installed an SSL certificate to provide HTTPS encryption on their website should upgrade OpenSSL as a matter of urgency.

There is more information at http://heartbleed.com/. To check whether your site is affected, go to http://filippo.io/Heartbleed/ and enter the domain name to check.

We've also had a 3rd party security expert audit A2Billing in the interests of increasing security. They have found a major security issue. We've no evidence that this exploit is in the wild, but we advise in the strongest possible terms that you upgrade to A2Billing version 2.0.8 as a matter of urgency.

If you need assistance with upgrading your operating system or A2Billing or an installation with transfer of A2Billing data, then please contact us via http://www.asterisk2billing.org/about-us/contact-us/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 
Predictive Dialer


All times are UTC


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group