Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Sat Nov 25, 2017 12:10 am
Hosted Voice Broadcast


All times are UTC




Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3
Author Message
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Thu Mar 08, 2012 11:44 pm 
Offline

Joined: Fri Dec 03, 2010 5:18 pm
Posts: 35
Did any one find a solution to this issue. I am having the same issue a2b asterisk 1.8.

Dave


Top
 Profile  
 
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Thu Mar 08, 2012 11:58 pm 
Offline

Joined: Wed Nov 09, 2011 6:33 am
Posts: 2
I went back to asterisk 1.4 there doesnt seem to be a fix.


Top
 Profile  
 
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Fri Mar 09, 2012 12:23 am 
Offline

Joined: Fri Dec 03, 2010 5:18 pm
Posts: 35
Do you think this has any thing to do with in_use flag not resetting to 0. I notice If I set a reserve balance it then bills the call during ringing.

Dave


Top
 Profile  
 
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Thu May 03, 2012 9:26 pm 
Offline

Joined: Thu May 03, 2012 5:25 pm
Posts: 3
I have same problem PLESE HELP SOMEONE!


Top
 Profile  
 
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Sat Mar 28, 2015 8:00 pm 
Offline

Joined: Sat Oct 01, 2011 4:41 am
Posts: 50
I have the same issue with a2billing not billing for some calls.

I have noticed that while looking in the database/table that cc_call starttime = stoptime which makes sessiontime = 0 (even if the call lasted several mins)

my system is setup to bill in 60 min blocks, but the database dont even show a few secs difference between start and stop times
i see after the call is made it inputs SUBDATE(CURRENT_TIMESTAMP, INTERVAL 0 SECOND)


Top
 Profile  
 
 Post subject: Re: a2billing not charging calls with asterisk 1.6
PostPosted: Sun Mar 29, 2015 9:36 pm 
Offline

Joined: Sat Oct 01, 2011 4:41 am
Posts: 50
I Figured out what caused my issue, I had asterisk do the call back outside of a2billing using Originate() i suppose a2billing and asterisk was confused as to what channel the session time would;d be for lol. I got the callback working in a2billing now and it all works now :mrgreen2:


Asterisk 13
freePBX 12
A2Billing v2.1.0


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2, 3
Hosted Voice Broadcast


All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group