Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Wed Sep 18, 2019 1:29 pm
Predictive Dialer


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Multiple problem with 1.4
PostPosted: Sun Oct 26, 2008 1:07 pm 
Offline

Joined: Thu Sep 13, 2007 12:46 pm
Posts: 254
Location: Naples, Fl ( USA )
I have just started to test 1.4. my first problem was that when upgraded to 1.4 it did not change the password to encripted password.

Agent
I have been trying to add an agent and when I do add an agent it is blank. I looked at the mysql database I do nto see it either.

I upgraded from a previous 1.3.4 (Just a test machine with data) the previous cards do not appear when I click on customers it says that no customers. but the sip/iax friends do show all of them but the card numbers are missing.

I was able to log on the customer using a priviously created account and was able to see all data including the DIDs
the customer interface seems to work fine so far.

if any one has any input I would appreciate it.


Top
 Profile  
 
 Post subject: No one has the same problem
PostPosted: Tue Oct 28, 2008 4:36 pm 
Offline

Joined: Thu Sep 13, 2007 12:46 pm
Posts: 254
Location: Naples, Fl ( USA )
I am just trying to find out if anyone else is having the same problem.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 
Auto Dialer Software


All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group