Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Thu Dec 14, 2017 12:44 am
Predictive Dialer


All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Turkish Language not working in customer interface
PostPosted: Sat Feb 19, 2011 6:45 am 
Offline

Joined: Sat Feb 19, 2011 6:19 am
Posts: 38
Hello,
I am new in this stuff ,i searched the forum but i couldnt found solution. i am using a2billing 1.8.1

Here is my problem.

when i enter to http://my.ip/customer/ and select turkish from the pull down mene. The page is translated to turkish automatically.
But when i insert user id and password and then click login . An emty page opens. In the same manner

When i login to system with english language everything is fine , but when i clilck the turkish languga flag at the bottom of the page everyting goes and a blank page is shown.

I am looking forward to hear from an expert what the problem is and how can i solve this .

Regards


Top
 Profile  
 
 Post subject: Re: Turkish Language not working in customer interface
PostPosted: Sat Feb 19, 2011 7:46 am 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Hi

I believe a comment in the languagesettings.php file may provide an answer to the problem:-

Quote:


However, I do not currently have a solution.

Joe


Top
 Profile  
 
 Post subject: Re: Turkish Language not working in customer interface
PostPosted: Sat Jun 04, 2011 5:46 am 
Offline

Joined: Sat Feb 19, 2011 6:19 am
Posts: 38
Joe
I am ready to provide fund to star2billing to find solution for the turkisk translation problem


Yours
Rock1979


Top
 Profile  
 
 Post subject: Re: Turkish Language not working in customer interface
PostPosted: Sat Jun 04, 2011 7:18 am 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Hi

I've spent hours on this with no success, I understand it to be a PHP bug.

Joe


Top
 Profile  
 
 Post subject: Re: Turkish Language not working in customer interface
PostPosted: Wed Aug 24, 2011 6:12 am 
Offline

Joined: Sat Feb 19, 2011 6:19 am
Posts: 38
Hi

i got support from a php expert. They solved the issue with the turkish language.
anyone interested with the solution please send a pm message, i will be glad to share the solution that we found


Yours
Rock1979


Top
 Profile  
 
 Post subject: Re: Turkish Language not working in customer interface
PostPosted: Wed Aug 24, 2011 7:25 am 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Hi

Could you share it in this post for those who are searching for a solution to this issue?

Yours

Joe Roper


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 
VoIP Billing solution


All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group