Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Tue Oct 16, 2018 4:38 pm
VoIP Billing solution


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Upgrading from 1.3.4 to 1.7.1 help please
PostPosted: Mon Aug 16, 2010 1:52 am 
Offline

Joined: Mon Dec 18, 2006 6:03 am
Posts: 10
Can some one please point me in the right direction to a manual or help me on how to upgrade from 1.3.4 to 1.7.1. I have no idea where to start.

I go to the docmentation and there is a 1.3.1 to 1.3.2 upgrade instruccions should i follow those.. please help I want to be up to date asap.

thanks


Top
 Profile  
 
 Post subject: Re: Upgrading from 1.3.4 to 1.7.1 help please
PostPosted: Mon Aug 16, 2010 12:03 pm 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Hi

You need to upgrade each of the components of A2Billing in turn, as well as making sure you have met the dependencies, e.g. php 5.2.

1. Upgrade the database, one version at a time, using the scripts provided in the tarball - back up first.
2. Replace the webpages with the new ones (back up the old ones so you can revert)
3. Replace a2billing.php with the new version. (backup the old version)
4. replace the cron jobs with the new ones (backup the old ones so you can revert.

The a2billing.conf file is new and lives in /etc/, not /etc/asterisk.

Finally, manually transfer your agi-conf settings into the management UI.

Joe


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 
Predictive Dialer


All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group