asterisk2billing.org
http://forum.asterisk2billing.org/

1.4 Install Script
http://forum.asterisk2billing.org/viewtopic.php?f=21&t=5988
Page 1 of 1

Author:  leintrus [ Fri Aug 07, 2009 2:36 pm ]
Post subject:  1.4 Install Script

Hello,

Here is the 1.4.1 install script. I just made some changes to Joe's original 1.3.4 script.

Attachment:
install-a2billing.zip [3.42 KiB]
Downloaded 2716 times


Tested and working on pbxiaf 1.4. You're welcome to change the script if you find any error.

Cheers,
Farhan

Author:  cg180759 [ Sat Aug 08, 2009 11:27 am ]
Post subject:  Re: 1.4 Install Script

thanks! i'm going over to the datacenter today... i'll install it and let you know what i find...

Author:  todubiyi [ Thu Aug 13, 2009 4:03 pm ]
Post subject:  Re: 1.4 Install Script

Thanks a lot, the script works even at first attempt.

Good job!

Author:  leintrus [ Fri Aug 14, 2009 5:42 pm ]
Post subject:  Re: 1.4 Install Script

I have edited the script to fix a few small mistakes and also the callback feature should now work as well.

Cheers.

Author:  todubiyi [ Fri Aug 14, 2009 7:30 pm ]
Post subject:  Re: 1.4 Install Script

leintrus wrote:
I have edited the script to fix a few small mistakes and also the callback feature should now work as well.

Cheers.



I've taken note of that.

Although I've not been able to get it talking to asterisk 1.4 (through FreePBX 2.5.1). Can you please tell me what files I have to edit and the parameters as well on both sides (asterisk and a2billing) to enable this.


Thanks

Author:  torrikft [ Mon Oct 05, 2009 9:34 am ]
Post subject:  Re: 1.4 Install Script

Small bug breaks cronjobs.

symlink inside "/var/lib/asterisk/agi-bin/lib/Cronjobs" pointing to lib needs to be corrected for the php scripts to run as it is incorrectly pointing to "../common/lib" and should be pointing to "../"

Author:  holyfather [ Wed Dec 01, 2010 8:04 pm ]
Post subject:  Re: 1.4 Install Script

I ran into the error with yum -y install python-setuptools.noarch;

it showed as follow:

Error Downloading Pachages:
python-setuptools-0.6c5-2.e15.noarch: failure: CentOS/python-setuptools-0.6c5-2.e15.noarch.rpm from base: [Errno 256] No more mirrors to try.

Any one can shed some light on it?

THx.

Author:  cyford [ Wed Apr 01, 2015 1:39 pm ]
Post subject:  Re: 1.4 Install Script

i can not download the script

Author:  jroper [ Wed Apr 01, 2015 2:19 pm ]
Post subject:  Re: 1.4 Install Script

Hi

It would not be valid anyway.

Installation steps are described at http://www.asterisk2billing.org/get-sta ... all-guide/ if you have experience with LAMP and Asterisk and security, you should not have any issues.

Joe

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/