Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Mon Oct 21, 2019 3:56 pm
Hosted Voice Broadcast


All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: setting "create_iax_peer" to "No" = fail
PostPosted: Tue Nov 21, 2006 7:17 pm 
Offline

Joined: Tue Nov 21, 2006 7:01 pm
Posts: 19
I have found a bug in version 1.2.3

If you set the "create_iax_peer" parameter to "No" then when a user attempts to sign-up they get a "user not found" error instead of a successful registration. The only way around it seems to be to set create_iax_peer to Yes.

Tim


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 21, 2006 7:36 pm 
Offline

Joined: Mon May 29, 2006 7:07 pm
Posts: 287
Location: Denver
Hi , i have iax and sip set to no and it works. ( version 1.2.3 ) Maybe you have something else going wrong.

are you talking about
sip_account and iax_account in a2billing.conf ?????


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 03, 2007 1:14 am 
Offline

Joined: Tue Nov 21, 2006 7:01 pm
Posts: 19
I finally got around to re-visiting this issue and found that it seems to work fine now. Go figure.

Yes you were right about the parameter names, it was iax_account, I don't know where I came up with "create_iax_peer" --- too much late night testing maybe!

Tim


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 
Hosted Voice Broadcast


All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group