Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Sun Jul 05, 2020 8:17 pm
VoIP Billing solution


All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: A2billing 2.2.0, Asterisk 16 on Centos 7.5
PostPosted: Thu Oct 18, 2018 11:19 am 
Offline

Joined: Thu Oct 18, 2018 11:00 am
Posts: 1
Location: Montreal
Hey Guys.

I've been breaking my head with this for 1 week now. All the install went well from centos to asterisk to a2billing. My question is, my sip phone not registering because its getting wrong password error, when infact mysql and realtime are communicating perfect. I can confirm this that mysql and asterisk cli are working. Is this because asterisk 16 is not compatible yet with A2billing 2.2.0?
i have searched the forum but to no avail.

Any help would be grateful.

cheers

Luigi


Top
 Profile  
 
 Post subject: Re: A2billing 2.2.0, Asterisk 16 on Centos 7.5
PostPosted: Thu Oct 25, 2018 5:14 pm 
Offline

Joined: Sat Oct 13, 2007 4:07 am
Posts: 181
Triple check the password.

There is also a setting in the configuration setup about allowing connections to the billing system from the outside. Meaning a call in from a DID in is allowed to access the system, but not IP connection by default.
Anyway , this project is abandoned.


Top
 Profile  
 
 Post subject: Re: A2billing 2.2.0, Asterisk 16 on Centos 7.5
PostPosted: Tue Feb 18, 2020 10:38 am 
Offline

Joined: Mon Jun 10, 2013 6:29 pm
Posts: 6
Did you manage to get the billing working properly ?

For me, I am struggling to get the agi_log. It is always empty. Nothing in there.


Top
 Profile  
 
 Post subject: Re: A2billing 2.2.0, Asterisk 16 on Centos 7.5
PostPosted: Wed Jun 24, 2020 5:03 pm 
Offline

Joined: Sat Oct 13, 2007 4:07 am
Posts: 181
Have you tried Asterisk 13? It is still in production. In another thread, someone said they have Asterisk 15 working fine with it, but that was a short term release.

Do you have the web interface up?

I just tried to install on CentOS 7 with Asterisk 13.

I am getting an error when visiting the admin page.

PHP Fatal error: require_once(): Failed opening required '/var/www/html/billing/common/lib/../../vendor/autoload.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/billing/common/lib/admin.defines.php on line 33


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 
Auto Dialer Software


All times are UTC


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group