Support A2Billing :

provided by Star2Billing S.L.

Support A2Billing :
It is currently Mon Dec 18, 2017 8:25 pm
Voice Broadcast System


All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Callback from customer web portal.
PostPosted: Wed May 09, 2012 2:27 pm 
Offline

Joined: Fri May 04, 2012 12:01 pm
Posts: 6
Hi,
I am using CentOS 5.5, Asterisk 1.8.8.0, FreePBX 2.9 and A2Billing 1.9.4.

My system works fine for a2billing calling like calling before authenticate from a registered user, deducting the user's balance with matching the prefix, adding balance, and forward a call to the user's desired number while a user wish. But the callback feature isn't working for my system. The a2b-callback-daemon is running and can't make the call. It remains waiting and report status shows error.

I need help Seting up the Callback from the customer web portal.
Can anyone point to a link or Doc on A-Z setup of callback feature.

Best Regards,
Faisal


Top
 Profile  
 
 Post subject: Re: Callback from customer web portal.
PostPosted: Thu May 10, 2012 8:20 am 
Offline

Joined: Fri Jun 23, 2006 3:56 pm
Posts: 4065
Hi

You need to make sure that the callback daemon starts after asterisk

More docs are available at http://www.asterisk2billing.org/documen ... call-back/

Joe


Top
 Profile  
 
 Post subject: Re: Callback from customer web portal.
PostPosted: Fri May 11, 2012 4:35 am 
Offline

Joined: Fri May 04, 2012 12:01 pm
Posts: 6
Hi,

Thanks for your reply.
I solve it.

Regards,
Faisal


Top
 Profile  
 
 Post subject: Re: Callback from customer web portal.
PostPosted: Tue Jun 05, 2012 10:00 pm 
Offline

Joined: Mon Mar 28, 2011 12:52 am
Posts: 39
I have the same probleme please how did you solve it?


Top
 Profile  
 
 Post subject: Re: Callback from customer web portal.
PostPosted: Fri Aug 24, 2012 4:11 pm 
Offline

Joined: Fri Aug 24, 2012 8:15 am
Posts: 1
Hi,

I am having the same problem, that callback will say "Your callback request has been queued correctly! "
However nothing happens. When i look at the status in the admin, it says Failed (error).
The callback log is empty. How do i fix this? i am using Ubuntu 10.0.0.4.

Thanks in advance.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 
Predictive Dialer


All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group